انجمن تیم امنیتی ایران سایبر

آسیب پذیری Cve-2019-14287 لینوکس

شروع موضوع توسط IWHH(Mobin) ‏17/10/19 در انجمن تست نفوذ پذیری سرورها

  1. لطفا فایل های خود را جهت ماندگاری در انجمن اپلود کنید در صورت مشاهده لینک اپلود خروجی , تاپیک حذف خواهد شد .
    بستن اطلاعیه
بستن اطلاعیه


درود مهمان گرامي؛

مهمان گرامي، براي مشاهده تالار با امکانات کامل ميبايست از طريق ايــن ليـــنک ثبت نام کنيد .

حامی مسابقات و برگزار کننده دوره های پیشرفته ارزیابی امنیت برای سازمان ها فتح پرچم (CTF)
  1. IWHH(Mobin)
    مدیریت انجمن

    وضعیت:
    Offline
    تاریخ عضویت:
    ‏17/4/18
    ارسال ها:
    51
    تشکر شده:
    261
    جنسیت:
    شغل:
    Programmer
    محل سکونت:
    Tehran
    Name:
    Mobin
    Main os:
    Linux
    [​IMG]
    با عرض سلام و خسته نباشید خدمت تمامی کاربران و مدیران انجمن. chakerim_s

    طی چند روز اخیر آسیب پذیری جدیدی برای سیستم عامل گنو/لینوکس با کد CVE-2019-14287 ثبت شده.
    این آسیب پذیری مربوط به نرم افزار Sudo هست که یکی از مهمترین و رایجترین برنامه های لینوکس هستش که کمتر کسانی هستن که با این سیستم عامل کار کرده باشن و sudo رو نشاسن.
    این آسیب پذیری باعث میشه که نفوذگر بیاد سیاست sudo رو دور بزنه و دستورات خودشو روی یوزر ریشه(Root) اجرا کنه.
    اگه شما از سیستم عامل گنو لینوکس روی کامپیوتر های شخصی یا اشتراکی و یا سرور های خودتون استفاده میکنید سریعا برنامه ی sudo رو آپدیت کنید .
    مثال رو میتونید در عکس زیر مشاهده کنید :
    [​IMG]


    توضیحات بیشتر :‌
    برای نمایش این قسمت باید وارد سیستم شوید یا اینکه ثبت نام نماییدبرای نمایش این قسمت باید وارد سیستم شوید یا اینکه ثبت نام نمایید
     
    dead_silyutls، blackops، Und3rgr0und و یک نفر دیگر از این ارسال تشکر کرده اند.
بارگذاری...
به انجمن تخصصی امنیت ایران سایبر خوش آمدید . برای مشاهده تمامی تالار ها و امکانات ثبت نام کنید .